|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11.1 Information Library|
- Oracle Solaris User Management Datagram
sol_umad is the Oracle Solaris implementation of user access to the Infiniband Management Datagram protocol.
It is layered above ibmf(7) (Infiniband Management Transport Framework) and also utilizes ibtl(7D) (Infiniband Transport Layer). The interfaces between user and kernel space are defined only by the identical functionality of the OFED 1.3 application code as it runs under Linux.
No further assumptions about the interface should be assumed.
See attributes(5) for a description of the following attributes: