|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11.1 Information Library|
- InfiniBand Management Transport Framework
The InfiniBand (IB) Management Transport Framework provides the mechanisms for IB management modules to communicate with other InfiniBand management modules such as the Subnet Administration process. It also provides helper functions such as Subnet Administration Access (SAA) for commonly performed operations.
32-bit ELF kernel misc module (x86 platform only).
64-bit ELF kernel misc module (x86 platform only).
64-bit ELF kernel misc module (SPARC platform only).
See attributes(5) for descriptions of the following attributes:
InfiniBand Architecture Specification, Version 1.1