|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11.1 Information Library|
- DRI (Direct Rendering Infrastructure)-compliant kernel driver providing 3-dimensional graphic hardware acceleration support.
The radeon driver is a DRI-compliant kernel driver that provides graphics hardware acceleration support. DRI is a framework for coordinating OS kernel, 3D graphics hardware, X window system and OpenGL applications.
The radeon driver currently supports certain low-end ATI radeon graphics cards, including Radeon X700.
64-bit ELF kernel module (x86).
See attributes(5) for descriptions of the following attributes: