|Skip Navigation Links|
|Exit Print View|
|man pages section 4: File Formats Oracle Solaris 11.1 Information Library|
- shared file system table
/etc/dfs/sharetab is a read-only file that has a symbolic link to the /system/dfs/sharetab file. The symbolic link enables users to install and use applications. If the symbolic link is removed, the operating system continues to function but the installed applications will not work. To resolve this problem, the symbolic link should be reestablished. Note that the kernel and any tools that manage the operating system refer directly to the /system/dfs/sharetab file.
Each line of the file consists of the following fields:
pathname resource fstype specific_options description
Indicate the path name of the shared resource.
Indicate the symbolic name by which remote systems can access the resource.
Indicate the file system type of the shared resource.
Indicate file-system-type-specific options that were given to the share command when the resource was shared.
Describe the shared resource provided by the system administrator when the resource was shared.