|Skip Navigation Links|
|Exit Print View|
|man pages section 4: File Formats Oracle Solaris 10 1/13 Information Library|
- current information on audit daemon
The audit_data file contains information about the audit daemon. The file contains the process ID of the audit daemon, and the pathname of the current audit log file. The format of the file is:
Where pid is the process ID for the audit daemon, and pathname is the full pathname for the current audit log file.
Example 1 A sample audit_data file.
See attributes(5) for descriptions of the following attributes:
The functionality described on this manual page is internal to audit(1M) and might not be supported in a future release.
The functionality described on this manual page is available only if Solaris Auditing has been enabled. See bsmconv(1M) for more information.