|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Express 11/10|
- start the Sun Update Manager application
The updatemanager command starts the Sun Update Manager application. The Sun Update Manager is a graphical user interface (GUI) that you can use to manage updates and patches on your Solaris system.
For more information about using this application, see the Sun Update Manager 1.0 Administration Guide in the Sun Update Connection, System Edition Collection on docs.sun.com.
You can also manage updates and patches on the command line by using the smpatch command. See the smpatch(1M) man page.
See attributes(5) for descriptions of the following attributes: