|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Express 11/10|
- xVM console daemon
The xenconsoled daemon provides control of the system consoles of Solaris xVM domains. To actually connect to a console, use the xm console command. See xm(1M).
The xenconsoled service is managed by the service management facility, smf(5), under the service identifier:
See attributes(5) for descriptions of the following attributes: