|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Express 11/10|
- xVM store daemon
The xenstored daemon provides control of the configuration of Solaris xVM domains.
The xenstored service is managed by the service management facility, smf(5), under the service identifier:
The service's status can be queried using the svcs(1) command.
The service can be enabled successfully only when running under xVM.
At this time, attempts to restart the daemon can cause the failure of xVM management tools as well as running domains. If the daemon needs to be restarted, a reboot is necessary.
See attributes(5) for descriptions of the following attributes: