|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11.1 Information Library|
- configure Oracle Configuration Manager
configCCR [ -a ] [ -c ] [ -d | [ -C OracleSUpportHubURL] [-s] [CSI-number [[MyOracleSupportID] [country]]
configCCR [ -r ] [ -C OracleSUpportHubURL] [-s]
configCCR [-R response_file]
configCCR -D [ -v ] [ -T target_type [ -N target_name[ -P property_name ]]]
The configCCR command is used to modify Oracle Configuration Manager (OCM) configuration information. This command enables you to modify the registration credentials after Oracle Configuration Manager has been installed. You can also use this command to switch between Connected and Disconnected modes, and to configure Diagnostic Checks properties.
The following options are supported:
Run with instance data the directory defined by ORACLE_CONFIG_HOME.
Indicates that the installation will be designated as the central collector.
Defines the Oracle Support Hub used to connect to Oracle.
Run in disconnected mode. In this mode data is not collected automatically.
Configure missing diagnostic check properties.
Verifies that all target properties are properly configured and that no properties are missing.
Provides the target type to be configured or verified.
Provides the target name to be configured or verified. Must be used with -T.
Provides the property name for the target to be configured or verified. Must be used with -N and -T.
Reconfigures using the contents of the response file named file.
Removes the instance data in the directory defined by ORACLE_CONFIG_HOME. If not set the .../ccr/hosts/hostname (where hostname is the current hostname) is removed with the associated crontab(1) entry.
Indicates that you accept the Oracle Configuration Manager License agreement.
Customer Support Identifier
My Oracle Support User Name
two-letter country code
Directory to store all OCM related files and data.
Contains configuration files.
Contains log files.
Contains state files and collected data.
Summaries of the data that was collected.
Data that was uploaded to the server.
See attributes(5) for descriptions of the following attributes:
Oracle Configuration Manager Installation and Administration Guide