|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11.1 Information Library|
- Kerberos warning daemon
ktkt_warnd is a daemon on Kerberos clients that can warn users when their Kerberos tickets are about to expire or renew the tickets before they expire. It is invoked by inetd when a ticket-granting ticket (TGT) is obtained for the first time, such as after using the kinit command. ktkt_warnd can be configured through per user and system configuration files on the client. In the configuration files, you can specify that you be supplied notice of ticket expiration—through terminal, mail, or syslog—or to renew the TGT.
Kerberos warning configuration file
Per-user Kerberos warning configuration file
If the user's configuration file does not exist, /etc/krb5/warn.conf will be used.
See attributes(5) for descriptions of the following attributes:
The ktkt_warnd service is managed by the service management facility, smf(5), under the service identifier:
Administrative actions on this service, such as enabling, disabling, or requesting restart, can be performed using svcadm(1M). Responsibility for initiating and restarting this service is delegated to inetd(1M). Use inetadm(1M) to make configuration changes and to view configuration information for this service. The service's status can be queried using the svcs(1) command.