|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Information Library|
- RealTek 8180L 802.11b Wireless NIC driver
The rtw 802.11b wireless NIC driver is a multi-threaded, loadable, clonable, GLDv3-based STREAMS driver supporting RealTek 8180L chipset-based NIC's.
The rtw driver performs auto-negotiation to determine the data rate and mode. Supported 802.11b data rates are 1, 2, 5.5 and 11 Mbits/sec. The default is 11.
The rtw driver supports only BSS networks (also known as "ap" or "infrastructure" networks) and "open"(or "open-system") or "shared system" authentication.
Special character device.
32-bit ELF kernel module (x86).
64-bit ELF kernel module (x86).
See attributes(5) for a description of the following attributes:
802.11 - Wireless LAN Media Access Control and Physical Layer Specification — IEEE, 2001