|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Information Library|
- RealTek RTL8187L/RTL8187B USB 802.11b/g Wireless Driver
The urtw 802.11b/g wireless driver is a multi-threaded, loadable, clonable, GLDv3-basedSTREAMS driver supporting the RealTek RTL8187L chipset-based wireless devices.
The urtw driver performs auto-negotiation to determine the data rate and mode. Supported 802.11b data rates are 1, 2, 5.5 and 11 Mbits/sec. Supported 802.11g data rates are 1, 2, 5.5, 11, 6, 9, 12, 8, 24, 36, 48 and 54 Mbits/sec. The atu driver supports only BSS networks (also known asap or infrastructure networks) and open (or open-system) or shared system authentication.
Special character device.
32-bit ELF kernel module. (x86)
64-bit ELF kernel module. (x86)
See attributes(5) for a description of the following attributes:
802.11 — Wireless LAN Media Access Control and Physical Layer Specification, IEEE, 2001