|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11.1 Information Library|
- ACPI hot plug daemon
The ACPI hot plug daemon, acpihpd, is a daemon process that runs on x86 platforms. The daemon is started by the service management facility. It communicates with the syseventd(1M) and cfgadm(1M) subsystems to handle ACPI events from hotpluggable devices.
The service FMRI for acpihpd is:
Note that acpihpd is a private interface.
The acpihpd daemon does not support any options.
acpihpd uses syslog(3C) to report status and error messages. All of the messages are logged with the LOG_DAEMON facility.
Error messages are logged with the LOG_ERR and LOG_NOTICE priorities, and informational messages are logged with the LOG_DEBUG priority. The default entries in the /etc/syslog.conf file log all of the error messages to the /var/adm/messages log.
See attributes(5) for descriptions of the following attributes:
The acpihpd service is managed by the service management facility, smf(5), under the service identifier: