|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11.1 Information Library|
- create an OCM response file
/usr/lib/ocm/ccr/bin/emocmrsp [-help] [-no_banner] [-output file] [-repeater URL] [-verbose file] [-verify file] [[CSI-number] [MyOracleSupportID]]
The emocmrsp command creates a response file that can be used to configure the Oracle Configuration Manager (OCM). This utility walks you through the interrogation phase of an installation and records your responses to the prompts. The information is recorded in an OCM private format response file. By default, the response file is created in the current directory with the filename ocm.rsp.
The following options are supported:
Displays usage information.
Indicates that the banner for the response utility is not to be displayed.
Creates a response file with the specified name. By default, the response file is created in your current working directory with the name ocm.rsp.
Defines the URL of the Oracle Support Hub.
Displays the contents of the specified response file.
Verifies that the contents of the specified response file are valid.
Customer Support Identifier
My Oracle Support User Name
Directory to store all OCM related files and data.
Contains configuration files.
Contains log files.
Contains state files and collected data.
Summaries of the data that was collected.
Data that was uploaded to the server.
See attributes(5) for descriptions of the following attributes:
Oracle Configuration Manager Installation and Adminstration Guide