|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11.1 Information Library|
- verify the integrity of a network boot configuration file
The bootconfchk command checks that the file specified is a valid network boot configuration file as described in wanboot.conf(4).
Any discrepancies are reported on standard error.
An error occurred.
See attributes(5) for descriptions of the following attributes: