|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11.1 Information Library|
- display mounted NFS resource information
dfmounts [-F nfs] [-h] [server]...
dfmounts shows the local resources shared through NFS, along with the list of clients that have mounted the resource. The -F flag may be omitted if NFS is the only file system type listed in the file /etc/dfs/fstypes.
dfmounts without options, displays all remote resources mounted on the local system, regardless of file system type.
The output of dfmounts consists of an optional header line (suppressed with the -h flag) followed by a list of lines containing whitespace-separated fields. For each resource, the fields are:
resource server pathname clients ...
Does not apply to NFS. Printed as a hyphen (-).
Specifies the system from which the resource was mounted.
Specifies the pathname that must be given to the share(1M) command.
Is a comma-separated list of systems that have mounted the resource.
Specifies the nfs-FSType.
Suppress header line in output.
Displays information about the resources mounted from each server, where server can be any system on the network. If no server is specified, the server is assumed to be the local system.
See attributes(5) for descriptions of the following attributes: