|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11.1 Information Library|
- inspect the system's device policy
Without arguments, getdevpolicy outputs the device policy in effect to standard output.
With arguments, each argument is treated as a pathname to a device and the device policy in effect for that specific device is printed preceded by the supplied pathname.
The device policy adds access restrictions over and above the file permissions.
The following exit values are returned:
An error occurred.
See attributes(5) for descriptions of the following attributes:
The invocation is evolving. The output is unstable.