|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 10 1/13 Information Library|
- Service Tag Discovery Daemon
The in.stdiscover daemon allows a mechanism for discovering the location of the Service Tag Listener. By default, the in.stdiscover daemon listens for discovery probes (using a minimal built-in protocol) on UDP port 6481.
The daemon is under control of the service management facility, smf(5), under its inetd framework. It only runs upon demand and exits when no longer in use.
See attributes(5) for descriptions of the following attributes: