|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 10 1/13 Information Library|
- provide and print labels for hsfs file systems
/usr/sbin/labelit -F hsfs [generic_options] [-o specific_options] special
labelit can be used to provide labels for unmounted CD-ROM images (CD-ROMs may not be labeled, as they are read-only media).
generic_options are options supported by the generic labelit command.
If no specific_options are specified, labelit prints the current value of all label fields.
The special name should be the physical disk section (for example, /dev/dsk/c0d0s6).
Use one or more of the following name=value pairs separated by commas (with no intervening spaces) to specify values for specific label fields. According to the ISO 9660 specification, only certain sets of characters may be used to fill in these labels. Thus, ``d-characters'' below refers to the characters `A' through `Z', the digits `0' through `9', and the `_' (underscore) character. ``a-characters'' below refers to `A' through `Z', `0' through `9', space, and the following characters: !"%&'()*+,-./:;<=>?_.
Abstract file identifier, d-characters, 37 characters maximum.
Application identifier, d-characters, 128 characters maximum.
Bibliographic file identifier, d-characters, 37 characters maximum.
Copyright file identifier, d-characters, 128 maximum.
Data preparer identifier, d-characters, 128 maximum.
Publisher identifier, d-characters, 128 maximum.
System identifier, a-characters, 32 maximum.
Volume identifier, d-characters, 32 maximum.
Volume set identifier, d-characters, 128 maximum.
See attributes(5) for descriptions of the following attributes: