|Skip Navigation Links|
|Exit Print View|
|man pages section 9: DDI and DKI Kernel Functions Oracle Solaris 10 1/13 Information Library|
- free a net_instance_t structure
#include <sys/neti.h> void net_instance_free(net_instance_t *net_instance);
Solaris DDI specific (Solaris DDI).
pointer returned by net_instance_alloc(9F).
The net_instance_free() function frees a net_instance_t structure that was originally allocated by net_instance_alloc(9F).
The net_instance_free() function may be called from user, kernel, or interrupt context.
See attributes(5) for descriptions of the following attributes: