|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Express 11/10|
- Creative EMU10K audio device support
The audioemu10k driver provides support for the Creative EMU 10K1 and 10K2 family of audio devices. These are typically marketed under the Audigy or Sound Blaster Live! brands.
This device driver is capable of 5.1 or 7.1 surround sound and SPDIF playback and record, depending on the capabilities of the individual device.
32-bit kernel driver module
64-bit kernel driver module
See attributes(5) for a descriptions of the following attributes: