|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Express 11/10|
- Solaris InfiniBand Communication Manager
The Solaris InfiniBand Communication Manager (IBCM) is a Solaris kernel misc module that adheres to the InfiniBand Architecture Specification, Volume 1: Release 1.1 for InfiniBand Communication Management Class.
IBCM provides a transport layer abstraction to IB clients to set up reliable connected channels along with service, multicast, and path lookup-related functionality. IBCM implements the CM protocol as per the InfiniBand Architecture Specification, Volume 1: Release 1.1 and utilizes the InfiniBand Management Framework module for all IB management-related functionality and the InfiniBand Transport Layer (see ibtl(7D)) for all IB Verbs-related functionality.
32-bit x86 ELF kernel module
64-bit x86 ELF kernel module
64-bit SPARC ELF kernel module
See attributes(5) for a description of the following attribute:
InfiniBand Architecture Specification, Volume 1: Release 1.1