|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 11 Express 11/10|
- generic block device driver
The blkdev module provides support services for generic block devices. See sd(7D)
Disk block special file names are located in /dev/dsk. Raw file names are located in /dev/rdsk. See sd(7D).
Device special files for the storage device are created in the same way as those for a SCSI disk. See sd(7D) for more information.
Block files for disks.
Raw files for disks.
32-bit ELF kernel module (x86)
64-bit ELF kernel module (x86)
64-bit ELF kernel module (SPARC)
See attributes(5) for a description of the following attributes: