|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 10 8/11 Information Library|
- contract file system
The ctfs filesystem is the interface to the contract sub-system. ctfs is mounted during boot at /system/contract. For information on contracts and the contents of this filesystem, see contract(4).
Mount point for the ctfs file system
See attributes(5) for descriptions of the following attributes: