|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 10 8/11 Information Library|
- JNI Fibre Channel Adapter (FCA) Driver
The jfca host bus adapter driver is a Sun Fibre Channel transport layer-compliant nexus driver for the JNI FCX-6562-L and FCX2-6562-L adapters. These adapters support Fibre Channel SCSI and IP Protocols, FC-AL public loop profile, point-to-point, and fabric connection and Fibre Channel service classes two and three.
The jfca driver interfaces with the Sun Fibre Channel transport layer to support the standard functions provided by the SCSA interface. It supports auto request sense and tagged queueing by default. The driver requires that all devices have unique hard addresses in private loop configurations.
64-bit ELF kernel module
See attributes(5) for descriptions of the following attributes:
Writing Device Drivers
ANSI X3.230:1994, Fibre Channel Physical Signaling (FC-PH)
Project 1134-D, Fibre Channel Generic Services (FC-GS-2)
ANSI X3.269-1996, Fibre Channel Arbitrated Loop (FC-AL)
ANSI X3.270-1996, Fibre Channel Protocol for SCSI (FCP-SCSI)
ANSI X3.270-1996, SCSI-3 Architecture Model (SAM)
Fibre Channel Private Loop SCSI Direct Attach (FC-PLDA)
Fabric Loop Attachment (FC-FLA)