|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 10 8/11 Information Library|
- device information driver
The devinfo driver is a private mechanism used by the libdevinfo(3LIB) interfaces to access kernel device configuration data and to guarantee data consistency.
See attributes(5) for descriptions of the following attributes: