|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Information Library|
- convert LP configuration
conv_lp [-d dir] [-f file]
conv_lp reads LP printer configuration information from a directory and converts it to an output file for use with print client software.
The following options are supported:
The root (/) directory from which LP configuration information is read. The default is root (/).
The output file to which conv_lp writes the converted LP configuration information.
The following exit values are returned:
An error occurred.
See attributes(5) for descriptions of the following attributes: