|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Information Library|
- allow applications to access the Intel Active Management Technology
The Local Manageability Service, lms, allows applications to access the Intel Active Management Technology (Intel AMT) ME (Management Engine) using the local HECI interface. LMS is dependent on the HECI driver.
To use lms, ensure that the Intel AMT Manageability Interface driver is installed and connected to the ME.
lms is intended to be run as a daemon. Messages from the service are sent to the syslog. LMS messages are marked with a source of "LMS".
For an example of how to enable the LMS service using SMF, see EXAMPLES.
Example 1 Enabling the LMS service using SMF
The following example enables the LMS service using SMF:
svcadm enable network/lms
See attributes(5) for descriptions of the following attributes: