|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Information Library|
- collect system diagnostic messages to form error log
dmesg is made obsolete by syslogd(1M) for maintenance of the system error log.
dmesg looks in a system buffer for recently printed diagnostic messages and prints them on the standard output.
See attributes(5) for descriptions of the following attributes: