|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Information Library|
- convert LPD configuration
conv_lpd [-c printcap] [-n] file
conv_lpd converts LPD printer configuration information from file to a printcap file. file specifies the name of the input file, and is in printcap format.
The following options are supported:
Specifies the type of output file produced by the conversion. -c printcap converts to a printcap file.
Preserves the namelist during the conversion.
The following operands are supported:
The file to be converted.
The following exit values are returned:
An error occurred.
SunOS 4.x printer capability database.
See attributes(5) for descriptions of the following attributes: