|Skip Navigation Links|
|Exit Print View|
|man pages section 9: DDI and DKI Kernel Functions Oracle Solaris 11 Information Library|
- return the larger of two integers
#include <sys/ddi.h> int max(int int1, int int2);
Architecture independent level 1 (DDI/DKI).
The first integer.
The second integer.
The max() function compares two signed integers and returns the larger of the two.
The larger of the two numbers.
The max() function can be called from user, interrupt, or kernel context.