- display NIS+ error messages
niserror prints the NIS+ error associated with status value error-num on the standard output. It is used by shell scripts to translate NIS+ error numbers that are returned into text messages.
Example 1 Using niserror
The following example prints the error associated with the error number 20:
example% niserror 20 Not Found, no such name
See attributes(5) for descriptions of the following attributes:
NIS+ might not be supported in future releases of the Solaris operating system. Tools to aid the migration from NIS+ to LDAP are available in the current Solaris release. For more information, visit http://www.sun.com/directory/nisplus/transition.html.