|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Express 11/10|
- copy Availability Suite Point-In-Time bitmap volumes
iicpbmp [-c] old_bitmap new_bitmap...
The iicpbmp command copies an Availability Suite Point-in-Time bitmap volume, rewriting the bitmap header so that it is consistent with the new bitmap volume name. The configuration entry for the shadow set is rewritten to reflect the location of the new bitmap.
No checks on the current use of either the old or new bitmap volumes are made. The iicpbmp command should only be run when the Point–In–Time Copy shadow set using the old bitmap is suspended.
Do not attempt to update the Availability Suite configuration for the Point-in-Time shadow set that uses the bitmap. This option produces a duplicate of the bitmap but does not affect the shadow set using the old bitmap volume.
The old and new Point-In-Time bitmap volumes.
The iicpbmp should be run only when a system is in single-user mode. iicpbmp makes no attempt to check if an Point–In–Time Copy set is in use at the time the copy is made. Running iicpbmp without the -c flag while Point–In–Time Copy is using the shadow set results in inconsistencies in the shadow set the next time Point–In–Time Copy is started.
See attributes(5) for descriptions of the following attributes: