|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Express 11/10|
- lists members of a device group
listdgrp displays the members of the device groups specified by the dgroup list.
Example 1 An example of listdgrp.
The following example lists the devices that belong to group partitions:
example% listdgrp partitions root swap usr
The following exit values are returned:
Command was syntax incorrect, an invalid option used, or an internal error occurred.
A device group table could not be opened for reading.
A device group dgroup could not be found in the device group table.
Device group table.
See attributes(5) for descriptions of the following attributes: