|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Express 11/10|
- kernel-level cryptographic framework daemon
The kcfd daemon helps in managing CPU usage by cryptographic operations performed in software by kernel threads. The system utilization associated with these threads is charged to the kcfd process. It also does module verification for kernel cryptographic modules.
Only a privileged user can run this daemon.
The kcfd daemon is automatically invoked in run level 1, after /usr is mounted. A previously invoked kcfd daemon that is still running must be stopped before invoking another kcfd command.
Manually starting and restarting kcfd is not recommended. If it is necessary to do so, use the cryptoadm(1M) start and stop subcommands.
The following exit values are returned:
Daemon started successfully.
Daemon failed to start.
See attributes(5) for descriptions of the following attributes: