|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 10 8/11 Information Library|
- Sun Fire 880 Dynamic Reconfiguration daemon
The Sun Fire 880 Dynamic Reconfiguration daemon, sf880drd, is part of the PCI and system bus hotplug framework. sf880drd starts at boot time. It has no configuration options and does not report any system status.
sf880drd implements the Sun Fire 880 console-less system administration (per-slot pushbuttons and LED status indicators). It also manages various aspects of CPU/memory hotplug.
See attributes(5) for descriptions of the following attributes:
The sf880drd service is managed by the service management facility, smf(5), under the service identifier: