|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 10 8/11 Information Library|
- access system administration tools with a graphical user interface
solstice used on a system presents the Solstice Launcher, a graphical user interface that provides access to the Solstice AdminSuite product family of system administration tools. The tools that appear in the launcher depend on what Solstice products you installed on your system.
Help is available by using the Help button.
The Solstice Launcher allows you to do the following tasks:
Use the Solstice Launcher to launch system administration tools.
Use the Solstice Launcher to add and register applications locally with the launcher.
Use the Solstice Launcher to remove locally registered applications.
Use the Solstice Launcher to show, hide, or remove applications in the launcher, reorder the icons, change the launcher window width, modify applications properties, and add applications.
Local registry information.
See attributes(5) for descriptions of the following attributes:
The Solstice Launcher adds or removes local applications that are private to the user (not local to the system) only. The properties of globally registered applications that are used by local and remote users sharing the software from a particular /opt directory cannot be modified from the Solstice Launcher. To register global applications for use by local and remote users, use the soladdapp(1M) command. To remove globally registered applications, use the soldelapp(1M) command.