|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Information Library|
- NFS Version 4 callback daemon
The nfs4cbd daemon manages communication endpoints for the NFS Version 4 protocol callback program. nfs4cbd runs on the NFS Version 4 client and creates a listener port for each transport over which callbacks can be sent.
The nfs4cbd daemon is provided for the exclusive use of the NFS version 4 client.
See attributes(5) for descriptions of the following attributes:
The nfs4cbd service is managed by the service management facility, smf(5), under the service identifier:
This daemon might not exist in a future release of Solaris.