|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Information Library|
- network auto-magic daemon
nwamd is a system daemon to manage network interfaces.
This daemon is started automatically by the network/physical:default service and should not be invoked directly. It does not constitute a programming interface.
See attributes(5) for descriptions of the following attributes:
See also nwam-manager(1M), available in the JDS/GNOME man page collection.
The networking service is managed by the service management facility, smf(5), under the service identifier: