|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11 Information Library|
- show remote mounts
/usr/sbin/showmount [-ade] [hostname]
showmount lists the clients that have remotely mounted a filesystem from host. This information is maintained by the mountd(1M) server on host, and is saved across crashes in the file /etc/rmtab. The default value for host is the value returned by hostname(1).
The showmount command does not display the names of NFS Version 4 clients.
Print all remote mounts in the format:
hostname : directory
where hostname is the name of the client, and directory is the root of the file system that has been mounted.
List directories that have been remotely mounted by clients.
Print the list of shared file systems.
See attributes(5) for descriptions of the following attributes:
If a client crashes, its entry is removed from the list of remote mounts on the server.