|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 10 1/13 Information Library|
- PPP tunneling pseudo-driver
The /dev/sppptun pseudo-driver provides an interface for tunneling PPP sessions. This interface provides PPP over Ethernet (PPPoE) service with Solaris PPP.
Solaris PPP tunneling device driver.
RFC 2516 — A Method for Transmitting PPP Over Ethernet (PPPoE). Mamakos, et. al. February 1999.