|Skip Navigation Links|
|Exit Print View|
|man pages section 7: Device and Network Interfaces Oracle Solaris 10 1/13 Information Library|
- WCI Remote Shared Memory (WRSM) DLPI driver
The wrsmd device driver is a pseudo driver that presents a type II DLPI interface. The driver uses a Sun proprietary interface over the wrsm driver to provide IP-based communication over the WCI network.
Before using DLPI over a WCI network, you must first configure the wrsm controller on that network. See wrsmconf(1M) for more information. Each wrsmd device is associated with a wrsm controller with a matching id.
ELF kernel module
Writing Device Drivers