hostid - print the numeric identifier of the current host
The hostid command prints the identifier of the current host in hexadecimal. If it is executed within a non-global zone that emulates a host identifier, the emulated host identifier is printed. This numeric value is likely to differ when hostid is run on a different machine.
See attributes(5) for descriptions of the following attributes: