users - display a compact list of users logged in
The users utility lists the login names of the users currently on the system in a compact, one-line format.
Specifying filename tells users where to find its information; by default it checks /var/adm/utmpx.
Typing users is equivalent to typing who – q.
example% users paul george ringo example%
See attributes(5) for descriptions of the following attributes:
This command is obsolete and will be removed in a future release of Oracle Solaris. See users(1) for an alternate implementation of this command. Note that the order of the users printed out differs between users(1B) and users(1).