mga - MGA Graphics for SPARC ILOM device
The mga driver is the graphics device driver for the Emulex Pilot 3 Matrox graphics core KVMS module in the ILOM for SPARC servers. This driver provides kernel terminal emulator support for the text console and frame buffer support for the Xorg server.
The mga driver responds to the VIS_GETIDENTIFIER ioctl defined in visual_io(7I) with the identification string SUNWmga.
Device special file
64-bit device driver
See attributes(5) for descriptions of the following attributes: