procfs - process file system
The procfs filesystem is the interface to the process sub-system. procfs is mounted during boot at /proc directory. For more information on supported interfaces and the contents of this filesystem, see proc(4).
Mount point for the procfs file system
Header file for procfs interface definitions
See attributes(5) for descriptions of the following attribute: