|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 10 8/11 Information Library|
- audit subsystem initialization script
The audit_startup script is used to initialize the audit subsystem before the audit deamon is started. This script is configurable by the system administrator, and currently consists of a series of auditconfig(1M) commands to set the system default policy, and download the initial event to class mapping.
See attributes(5) for descriptions of the following attributes:
See the section on Solaris Auditing in System Administration Guide: Security Services.
The functionality described in this man page is available only if the Basic Security Module (BSM) has been enabled. See bsmconv(1M) for more information.
This command is Obsolete and may be removed and replaced with equivalent functionality in a future release of Solaris.