|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 10 8/11 Information Library|
- cancel a scheduled Live Upgrade copy/create procedure
/usr/sbin/lucancel [-l error_log] [-o outfile] [-X]
The lucancel command is part of a suite of commands that make up the Live Upgrade feature of the Solaris operating environment. See live_upgrade(5) for a description of the Live Upgrade feature.
The lucancel command cancels a boot environment (BE) creation or upgrade that was scheduled in the FMLI-based interface, lu(1M), or the repopulation of a BE, scheduled with lumake(1M). Note that Sun recommends against the use of the lu command.
lucancel does not cancel a job that is active (that is, is in the process of creation or repopulation).
The lucancel command requires root privileges.
The lucancel command has the following options:
Error and status messages are sent to error_log, in addition to where they are sent in your current environment.
All command output is sent to outfile, in addition to where it is sent in your current environment.
Enable XML output. Characteristics of XML are defined in DTD, in /usr/share/lib/xml/dtd/lu_cli.dtd.<num>, where <num> is the version number of the DTD file.
The following exit values are returned:
An error occurred.
list of BEs on the system
See attributes(5) for descriptions of the following attributes:
luactivate(1M), lucompare(1M), lucreate(1M), lucurr(1M), ludelete(1M), ludesc(1M), lufslist(1M), lumake(1M), lumount(1M), lurename(1M), lustatus(1M), luupgrade(1M), lutab(4), attributes(5), live_upgrade(5)