|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 10 8/11 Information Library|
- convert LP configuration
conv_lp [-d dir] [-f file]
conv_lp reads LP printer configuration information from a directory and converts it to an output file for use with print client software.
The following options are supported:
The root (` / ') directory from which LP configuration information is read. The default is root (` / ').
The output file to which conv_lp writes the converted LP configuration information. The default is /etc/printers.conf.
Example 1 Converting LP Configuration Information from the Default Directory and File
The following example converts LP configuration information from directory root (/) to file /etc/printers.conf.
Example 2 Converting LP Configuration Information From a Specified Directory and File
The following example converts LP configuration information from directory /export/root/client to file /export/root/client/etc/printers.conf.
% conv_lp -d /export/root/client -f\ /export/root/client/etc/printers.conf
The following exit values are returned:
An error occurred.
System printer configuration database.
See attributes(5) for descriptions of the following attributes: