|Skip Navigation Links|
|Exit Print View|
|man pages section 1M: System Administration Commands Oracle Solaris 11.1 Information Library|
- Network Data Management Protocol daemon
The ndmpd daemon handles client Network Data Management Protocol (NDMP) requests. NDMP is an open, enterprise-wide, network-based data management protocol used for backup and recovery. The ndmpd daemon enables users to manage data backup and recovery using Data Management Application (DMA) clients. The NDMP protocol is used to coordinate data movement and control between a DMA and an NDMP server or between two NDMP servers.
By default, ndmpd is disabled.
An error occurred that prevented the ndmpd daemon from initializing, such as failure to fork a process, mutex initialization.
Invalid command-line options were specified.
Network data management protocol server binary.
Network data management protocol log messages file. This file is deleted upon reboot.
A text file that stores information about the date and the level of dump backups.
See attributes(5) for descriptions of the following attributes:
The ndmpd daemon is managed by the service management facility (smf(5)), under the service identifier: